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Introduction
Congratulations on your purchase of the Zodiac Max Fingerprint Reader.
This document covers the installation, setup, and operation of the Zodiac
Max enrollment software.
The Zodiac Max enrollment software provides an easy, intuitive interface for
managing one or many Zodiac Max readers. Supporting both Serial and
Ethernet connectivity, the Max software handles both small single-station
applications as well as large multi-station applications with up to 30 readers.

Key Features







Single-station and multi-station versions
Standard 26-bit or Cansec 37-bit Wiegand
Supports up to 30 Zodiac Max readers
Serial and Ethernet connectivity
Biometric login/operator authentication
Administrator and operator privileges
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Getting Started
PC REQUIREMENTS





Windows® 2000, Windows XP, Windows Vista, 7 or 8
Network adapter (if using CanLan TCP/IP controller)
USB Port (if using CLAUSB communications line driver)
CD-ROM drive

NOTE: Additional software clients must be on the same Windows
network as the server.

SOFTWARE OPTIONS
 Zodiac Max Single-Station Version
 Zodiac Max Multi-Station Version

NOTE: Read this manual thoroughly before installing software.
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USB DRIVER INSTALLATION
NOTE: Do not plug in the USB fingerprint scanner until prompted.
1.
2.
3.
4.
5.
6.
7.
8.

Place the Zodiac software CD in your CD drive.
Choose Install USB Enrollment Scanner Drivers from the CD menu.
The InstallShield Wizard will appear.
Click NEXT.
Choose USB Fingkey Hamster (HFDU01/04) from the device list.
Click NEXT.
When prompted, plug in the fingerprint scanner.
Click NEXT and then click FINISH.
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Zodiac Single-Station Software
The Single-Station software is installed on a single computer. Serially
connected readers must terminate at the converter connected to this PC.

SOFTWARE INSTALLATION
1. Choose Install Zodiac Max Single-Station Software from the CD's
main menu.
2. The InstallShield Wizard will appear.
3. Click NEXT.
4. Choose the appropriate Wiegand output format.
NOTE: It is important to choose the Wiegand output bit format or your
credentials may not work with your readers. Once the bit format is selected, all
enrollments will be saved in the Zodiac Max readers with this format. If you are
5.
uncertain
of which format to choose, please review the access control system’s
requirements before proceeding.
5.
6.
7.
8.

Click NEXT.
Choose a destination folder.
Click NEXT.
Enter your access control system's facility code (site code).

NOTE: The access control system may be expecting a particular value for the site
code. If you are uncertain, review the access control system's requirements
before proceeding. Reinstallation will be necessary to correct an incorrectly
entered bit format or system code.
9. Click NEXT.
10. Click INSTALL to begin the installation.
11. When the software installation is complete, click FINISH.
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COMMUNICATIONS INSTALLATION
If you are using a serial communications device (CLAUSB) follow the steps
below to configure the device.
1. Install the drivers from the included CD or download the CLAUSB
Driver file from cansec.com/downloads.
2. Follow the on-screen prompts to install the drivers.

DETERMINING COM PORT
If the CLAUSB is being used for communications, determine the virtual
COM port setting by doing the following:
If using Windows 8:
1. Right click on the Windows icon, and select Device Manager.
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2. Click the triangle sign beside Ports (COM & LPT) to display a
list of current devices.

3. The port number for each device is listed in brackets beside
the device name, for example: (COM3).
4. Note the port number for the USB Serial Port.
5. Close the Device Manager.
If using Windows 7:
1. From the Start Menu, right click on Computer, then click on
Manage.

2. Click on Device Manager.
3. Click the triangle sign beside Ports (COM & LPT) to display a
list of current devices.

4. The port number for each device is listed in brackets beside
the device name, for example: (COM5).
5. Note the port number for the USB Serial Port.
6. Close the Computer Management window.
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If using Windows XP:
1.
2.
3.
4.
5.

From the Start Menu, choose Control Panel.
Double-click the System icon.
Click the Hardware tab.
Click on Device Manager.
Click the + sign beside Ports (COM & LPT) to display a list of
current devices.

6. The port number for each device is listed in brackets beside
the device name, for example: (COM3).
7. Note the port number for the USB Serial Port.
8. Close the Device Manager.
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SOFTWARE CONFIGURATION
1. Launch the Zodiac Max software from the Start Menu.
NOTE: Close other Cansec programs before using the Zodiac Max
software if they share the same communication device with the Zodiac Max.
2. When you first run the Zodiac Max software, you will be prompted for
biometric or bypass identification.

3.
4.
5.
6.

Select Logon using a by-pass id number.
Enter the default by-pass id: 12345.
Click Proceed to log in.
The Zodiac Max main screen will appear.
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7. From the menu bar, click File > Setup and Configuration.

8. The Setup and Configuration Window will appear.
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COMMUNICATIONS
 COM Port - Select the COM port being used for communications.
 Baud Rate - Select a baud rate of 38400. This value should not be
changed without the express direction of a Cansec technical support
person. Any changes made here take place immediately.
 Frequency - This parameter determines how frequently the software
scans the defined readers to verify that they are online and operating
correctly. Scan frequencies are expressed in minutes and reflect a
duration during which there is no transmission activity to the readers.
The default value should be adequate for most applications.

OPERATOR LOGON
The Operator Logon section enables or disables the requirement of
operators to log on to the enrollment software either biometrically or via a
bypass ID number.

ENROLLMENT SETTINGS
The Enrollment Settings section determines the global parameters that affect
how fingerprint images are captured and verified by the system.
 Image Quality - Ranges from 1 through 99 and determines the scan
quality of a fingerprint that will be used for subsequent registration
and enrollment. Until the image quality meets the selected criteria, the
scan process continues.
 Security Level - Sets the number of discrete minutia points - unique
features of a fingerprint the software uses to match a fingerprint scan
to its template - that must be present in a given scan. The higher the
security level, the harder it is to both enroll and verify a fingerprint,
but the smaller the possibility of a false acceptance.
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 Per User Fingerprints - Determines how you would like to assign the
4,000 fingerprint entry slots in a reader. The default value of 2 means
that each user may enroll up to a maximum of 2 fingers. This means
that the reader will set aside 2 slots per user. Since the reader has
4,000 slots available, the maximum number of users that can be stored
at a reader would be 2,000. If the setting is 1, the reader sets aside 1
slot per user and can store 4,000 users.
When you have configured the settings, click OK.
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Zodiac Multi-Station Software
The multi-station version of Zodiac Max requires the installation of two
separate components in addition to fingerprint scanner device drivers.
Server Component - the first installation package installs the Zodiac Max
server. This server functions as both a file server and a reader
communications server on behalf of individual Zodiac Max enrollment
stations. The server software will be loaded onto a computer where a
communication device (CLAUSB, CanLan) is connected. It may be a PC
dedicated to the function of running the Zodiac Max server or an end-user
PC.
NOTE: The system requires that the Zodiac Max Server software be running
in order for the enrollment stations to operate.
Client Component - the second installation package loads the client version
of the Zodiac Max enrollment software. The installation package will be
loaded onto computers where user enrollment, reader administration, system
setup parameters and operator logons will be performed.
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TYPICAL MULTI-STATION CONFIGURATION
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SOFTWARE INSTALLATION
1.
2.
3.
4.

Choose Install Zodiac Max Server Software from the CD's menu.
The InstallShield Wizard will appear.
Click NEXT.
Choose the appropriate Wiegand output format.

NOTE: It is important to choose the Wiegand output format or your credentials
may not work with your readers. Once the bit format is selected, all enrollments
5. be saved in the Zodiac Max readers with this format. If you are uncertain of
will
which format to choose, please review the access control system’s requirements
before proceeding.
6.
7.
8.
9.

Click NEXT.
Choose a destination folder.
Click NEXT.
Enter the site facility code (system code).

NOTE: The access control system may be expecting a particular value for the
system code. If you are uncertain, review the access control system's
requirements before proceeding. Reinstallation will be necessary to correct an
incorrectly entered bit format or system code.
10. Click NEXT.
11. Click INSTALL to begin the installation.
12. When the software installation is complete, click FINISH.
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SERIAL COMMUNICATIONS INSTALLATION
If you are using a serial communications device (CLAUSB) follow the steps
below to configure the device.
1. Install the drivers from the included CD or download the CLAUSB
Driver file from cansec.com/downloads.
2. Follow the on-screen prompts to install the drivers.

DETERMINING COM PORT
If the CLAUSB is being used for communications, determine the virtual
COM port setting as follows:
If using Windows 8:
1. Right Click on the Windows icon, and select Device Manager.
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2. Click the triangle sign beside Ports (COM & LPT) to display a
list of current devices.

3. The port number for each device is listed in brackets beside
the device name, for example: (COM3).
4. Note the port number for the USB Serial Port.
5. Close the Device Manager.
If using Windows 7:
1. From the Start Menu, right click on Computer, then click on
Manage.

2. Click on Device Manager.
3. Click the triangle sign beside Ports (COM & LPT) to display a
list of current devices.

4. The port number for each device is listed in brackets beside
the device name, for example: (COM5).
5. Note the port number for the USB Serial Port.
6. Close the Computer Management window.
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If using Windows XP:
1.
2.
3.
4.
5.

From the Start Menu, choose Control Panel.
Double-click the System icon.
Click the Hardware tab.
Click Device Manager.
Click the + sign beside Ports (COM & LPT) to display a list of current
devices.

6. The port number for each device is listed in brackets beside
the device name, for example: (COM3).
7. Note the port number for the USB Serial Port.
8. Close the Device Manager.

Zodiac Max
Operator Guide

Page 21 of 49
February 2015• Rev. 1.5

SOFTWARE CONFIGURATION
1. Launch the Zodiac Max Server software from the Start Menu.
NOTE: Close other Cansec programs before using the Zodiac Max
software if they share the same communication device with the Zodiac Max.
2. The Zodiac Max Server main screen will appear.

3. From the menu bar, click File > Setup and Configuration.

4. The Setup and Configuration Window will appear.

Zodiac Max
Operator Guide

Page 22 of 49
February 2015• Rev. 1.5

SERIAL CONNECTION
 COM Port - Select the COM port being used for communications.
 Baud Rate - Select a baud rate of 38400. This value should not be
changed without the express direction of a Cansec technical support
person. Any changes made here take place immediately
 Frequency - This parameter determines how frequently the software
scans the defined readers to verify that they are online and operating
correctly. Scan frequencies are expressed in minutes and reflect a
duration during which there is no transmission activity to the readers.
The default value should be adequate for most applications.

CLIENT CONNECTIONS
The Client Operator Logon section enables or disables the requirement of
operators to log on to the enrollment software either biometrically or via a
bypass ID number. The settings made here affect all enrollment stations in a
multi-user network system. See the Operators and Administrators command for
additional information.
When you have configured the settings, click OK.
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SERVER SOFTWARE NAVIGATION
The Zodiac Max Server interface provides a simple, status-only view of the
system. A single main view displaying the system log is the only one available.
The server application provides no interface for programming readers or
users. It simply allows a quick overview of recent system events and
communication status. A toolbar provides quick access to setup command
dialogs and enables event reports to be created.

CLIENT SOFTWARE INSTALLATION
The client software is for use in conjunction with Zodiac Max server software.
1. Choose Install Zodiac Max Client Software from the CD menu.
2. The InstallShield Wizard will appear.
3. Click NEXT.
4. Choose the appropriate Wiegand output format (26 or 37-bit) – this
format must match the format you set during the Zodiac Max Server
software installation.
5. Click NEXT.
6. Choose a destination folder.
7. Click NEXT.
8. Click INSTALL to begin the installation.
9. When the software installation is complete, click FINISH.
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CLIENT SOFTWARE CONFIGURATION
NOTE: The client version requires that the Zodiac Max server be already
running.
When the software runs for the first time, it prompts for the computer name
or IP address of the system running Zodiac Max server software.

Enter the machine/computer name or IP address of the system running the
Zodiac Max Server. A valid connection between the station and server is
required before proceeding.
Configure the client software the same way as the single-station software.
Please see the Zodiac Single-Station Software section for details.
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Reader Management
ADDING READERS
1. From the main screen, select the Readers tab.

2. From the menu bar, click Edit > New.

3. The Zodiac Max Controller Definition dialog box will appear.

4. Fill in the required information:
 Controller Address - enter an address that corresponds to the DIP
switch setting on the actual unit.
 Controller Name - choose a descriptive name for the reader.
 Direct Serial Connection - choose this option if readers are connected
to the computer using a Cansec serial communications converter.
(example: CLA50 or CLAUSB).
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 Network Connection - choose this option if readers are connected to
the computer using a Cansec CanLan TCP/IP controller (enter the IP
address of the CanLan).
NOTE: See CanLan documentation for information on CanLan configuration.
The CanLan will need to be configured to function on the customer’s network.
5. Click OK

EDITING READERS
To edit a reader:
1. From the menu bar, click Edit > Edit.

2. The Zodiac Max Controller Definition dialog box will appear.
3. Make changes as necessary.

DELETING READERS
To delete a reader:
1. From the menu bar, click Edit > Delete.

2. Click YES at the prompt.
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User Management
ADDING USERS
NOTE: Read Appendix I Fingerprint Enrollment at the end of this guide
before enrolling a new user.
Anyone who will manage the Zodiac Max enrollment software or access the
Zodiac Max readers must be added to the Zodiac Max user database.
To add a new user:
1. From the main screen, select the Users tab.

2. From the menu bar, click Edit > New.

3. The User Definition dialog box will appear.
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4. Fill in the appropriate information:
 Name
Name used by the Zodiac Max software to help identify user records
when they are displayed within the main view window as well as event
logs. This data is used solely by the Zodiac Max software and is in no
way stored in the Zodiac Max readers or sent to the access control
system.
 ID Number
ID Number is the 1- to 5-digit number that is sent to the access control
system by a Zodiac Max reader. This value will uniquely identify the
user to the access control system. For this reason, each entry must be
unique – duplicates are not allowed. This field is combined with the
facility code to produce the Wiegand output data using the data
format specified during installation (see the sections on Wiegand
format and facility code selection. The specific details regarding valid
data entry (such as range or characters) are dependent on the selected
Wiegand format only. Unacceptable entries will be trapped and
reported to the operator when the record is saved. NOTE: this user ID
number must be entered in the SmartLock Pro software.
 Bypass Number
The optional 5- to 8-digit bypass number, if entered, allows a user to
authenticate at a Zodiac Max reader by entering this code on the
keypad. This bypasses the fingerprint verification process. Because
bypass authentication is less secure than fingerprint verification, bypass
numbers should be assigned selectively to only those users who are
unable to enroll. A user must have at least one enrolled fingerprint or
a bypass number. User records without bypass numbers or enrolled
fingerprints are not valid and cannot be saved.
5. Select a finger from the graphic by clicking on the fingertip
or by selecting a finger from the drop-down list.
6. Enter a 1- to 4-digit PIN number or press the PIN icon
to generate a random PIN
7. Click ENROLL.
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8. The scanner will flash.
9. Ask the user to place the appropriate finger on the scanner while it is
flashing.
10. The user should lift and replace the finger when prompted by the
software.
11. When the enrollment is complete, click OK.
12. If you wish to enroll an additional finger(s), select another finger by
clicking on the graphic, and repeat Steps 2 to 7.
13. Fingerprints that have been enrolled and are in the user database are
identified by a single green dot above the respective finger(s).
14. Click OK to return to the main screen.
To delete an existing template:
1. From the User Definition dialog box, select the template to delete by
clicking on the appropriate finger.
2. Press DELETE to remove the fingerprint template and PIN.
NOTE: User changes are updated at the readers instantly, provided the
readers are online and there are no communication failures.
If the readers are offline at the time user changes are made, the readers must
be brought online and then must have their databases synchronized with the
Zodiac enrollment software in order for the changes to take effect. See
“Synchronizing the Fingerprint Database” section for further information.

Zodiac Max
Operator Guide

Page 30 of 49
February 2015• Rev. 1.5

EDITING USERS
To edit a user:
1. From the menu bar, click Edit > Edit.

2. The User Definition dialog box will appear.
3. Make changes as necessary.
4. Click OK.

DELETING USERS
To delete a user:
1. From the menu bar, click Edit > Delete.

2. Click YES at the prompt to delete the user and all associated
fingerprint and/or bypass information from the readers.
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PROMOTING USERS
To promote a standard user(s) to either an operator or an administrator:
1. From the menu bar, click File > Operators and Administrators.

2. The Operators and Administrators dialog box will appear.

3. Click on the appropriate user.
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4. Choose a new setting for the user.
Standard User
When first entered into the software, all users are given standard user
rights. Standard users have no access to the Zodiac Max software and can
only access readers that have been associated with their user profile.
Operator
Users with operator rights are permitted to log in to the Zodiac Max
enrollment software and carry out user-related activities such as:
 Add new users
 Edit and delete existing users
 Print reader and user reports
Access to configuration and other setup dialogs is reserved for users with
administrative rights only.
Administrator
Administrators have complete, unrestricted access to all commands and
configuration dialogs. Administration accounts should only be granted to
those users who will be installing and modifying hardware, troubleshooting and other activities which require changes to the operational
parameters.
5. Click OK
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Authenticating at the Reader
Once the users have been set up, there are two ways to authenticate at the
reader:

USING A FINGERPRINT
1.
2.
3.
4.

Enter your 4 digit PIN.
Press ENTER.
The reader will prompt you to present your finger.
Once your fingerprint has been verified, the reader will beep and display
ACCEPTED, and the left LED will turn green.

USING A BYPASS NUMBER
1. Enter your 5-to-8 digit bypass number.
2. Press ENTER.
3. Once the data has been verified, the fingerprint reader will beep and
display ACCEPTED, and the left LED will turn green.
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Synchronizing the Fingerprint Database
Periodically readers must have their databases synchronized with the Zodiac
enrollment software. This would typically be the case in the event that a
reader failed and had to be replaced, or was offline for a period of time due
to communication failure. The download command is accessed from the file
menu and initiates a complete system download of all user data so that all
the readers are up-to-date.

Please note that a significant amount of time may be required to download
data if there are a lot of readers and users. It is best to synchronize the
readers during periods when the readers will not be used (after work hours).
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Updating Time and Date
The Update Controller Date and Time command will set all reader clocks
to the current PC system time. It will be necessary to update Daylight Savings
Time changes manually.
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Event Logs
OVERVIEW
The Zodiac Max software maintains daily logs recording all manner of events.
The Log display initially shows the system events that are occurring in real
time. For single-station systems, these will typically be related to actions that
the operator has just taken, such as adding a new user. The multi-user version
of Zodiac Max will reflect the actions taking place at all logged in enrollment
stations.
Many of the events that are displayed will be self-evident, however many
other diagnostic and error-related messages may be present as well. In the
next section, we will learn how to switch between real-time logging and the
viewing of archived events from previous days.

LOG VIEW MODES
When the Log tab is selected, the view area displays a list of events that have
been received since the enrollment software was started. A typical Log view is
shown below.
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In this view we can see a user record being edited and the template for the
right middle finger being downloaded to the Zodiac Max readers. The
particular view mode Zodiac Max is currently in can be determined by
looking at the toolbar at the bottom of the window.

This symbol indicates that real-time log mode is in effect.
When this button is pressed, the view mode changes to archive mode and the
drop list of archived event files becomes enabled. An event file may be
selected from the list and the Log view is populated with that day’s events.
Below is an example of selecting log archive mode and choosing a file to
display.

COMMON LOG EVENT MESSAGES
A list of the common log events that you may see during normal system
operation is presented below. The Zodiac Max Technical Reference describes
the entire event code set in detail.
Controller Record Added - Addr# Name

A new Zodiac Max reader has been defined with an address of # in the
system.
Controller Record Changed - Addr# Name

The Zodiac Max reader with address # has been changed and updated.
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Controller Record Removed - Addr# Name

The Zodiac Max reader with address # has been deleted from the system.
Download to Controller Addr# Beginning

A complete database download has commenced at the reader with address #.
Download to Controller Addr# Completed

The database download has been completed at the reader with address #.
The controller at address # (Reader Name) has gone offline.

A communication failure has occurred at the reader with address #.
The controller at address # (Reader Name) has returned to an online state

Communications have been re-established with the previous offline reader
with address #.
User Record Added - Id# Name

A new record has been added with ID # and name.
User Record Changed - Id# Name

A user record with ID # and name has been modified and saved.
User Record Removed - Id# Name

The user record with ID # and name has been deleted from the database.
Fingerprint Downloaded [RM], Id# Name to Controller Addr#

The RM (Right Middle) fingerprint template for the user with ID # and
name has been downloaded to the reader with address #.
Bypass Downloaded, Id# Name to Controller Addr#

The bypass number for the user with ID # and name has been downloaded
to the reader with address #.
Fingerprint/Bypass Removed, Slot Entry # from Controller Addr#

The fingerprint or bypass number record stored in location slot # has been
deleted from the reader at address #.
Operator Login - Operator Name

The operator with the logon name “Operator Name” has successfully logged
on to the system.
Operator Logoff - Operator Name

The operator with the logon name “Operator Name” has logged off of the
system.
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Monitoring Reader Communications
Typically, communications errors and timeouts are of little consequence to
most operators or may serve as an unnecessary distraction or concern.
Consequently, detailed communication statistics are available only when
logged on with administrator rights. The communication statistics are
available from the View Communication Statistics menu.

Various communication statistics that are maintained for each reader are
presented in this snapshot. The columns and their meanings are defined
below.
Address, Name
The Address and Name columns specify the reader address and description as
entered in the Controller Definition record.
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Connection
The connection column specifies the connection type as indicated in the
Controller Definition record.
IP Address
If the connection type is Network as identified in the Controller Definition
record, the associated CanLan IP address is shown here.
State
This displays the current connection status, either on-line or off-line.
Polls
This column refers to the number of status and command transmission to a
reader.
Timeouts
This column displays the number of unanswered poll or command
transmissions

® SmartLock is a registered trade mark of Cansec Systems Ltd.
® Windows is a registered trademark of Microsoft Corporation in the United States and
other countries.
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Appendix I - Fingerprint Enrollment
INTRODUCTION
When a user places his/her finger on the fingerprint scanner for the first
time, the fingerprint is scanned and a 3-D fingerprint image is captured. All
fingerprints contain a number of unique physical characteristics called
minutiae, which includes certain visible aspects of fingerprints such as ridges,
ridge endings and bifurcation (forking) of ridges. Most of the minutiae are
found in the core points of fingerprints, and the core points themselves are
found near the center of the fingerprint on the fleshy pad. The illustration
below shows the positions of core points within fingerprints.

When a user is enrolled, a special minutiae-based algorithm extracts key
minutiae points from the live image at the time of acquisition and converts
the data into a unique mathematical template comparable to a 60-digit
password. This unique template is then encrypted and stored within the user
record in the Zodiac Max readers. It is important to note that no actual
image of the fingerprint is stored, only the minutiae-based template.
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ENROLLING FINGERPRINTS
Enrolling a user's fingerprint in the Zodiac Max software is a three-step
process consisting of two presentations and successful image captures by the
scanner and an image processing phase whereby the final fingerprint
template is created. When the enrollment begins, the Capture a Fingerprint
window displays a real-time image of the current scanner capture. The
scanner will continuously scan and process images until a satisfactory image
is captured.

Stage One
The user is prompted for the
presentation of his or her finger.

Stage Two
The user will be prompted to
remove his or her finger from the
scanner.
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Stage Three
The user will be prompted to replace
his or her finger on the scanner.

Stage Four
The software analyzes the two
fingerprint captures and creates a user
template.
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ENROLLMENT ERRORS
There are many conditions under which fingerprint enrollment can be near
impossible. We will examine what happens when an enrollment is
unsuccessful and what can be done to improve the chances of a successful
enrollment. An unsuccessful enrollment ends with the following screen:

Choose:
 OK to abort the enrollment attempt
 Retry to restart another fingerprint capture attempt
 Configure to adjust the capture settings for this user only

Zodiac Max
Operator Guide

Page 45 of 49
February 2015• Rev. 1.5

The Configure button opens the following window:

Image Quality
This setting controls the minimum acceptable image criteria. In other words,
the captured image must meet certain specific requirements for brightness,
contrast, gain, etc,. before identification of minutiae points even begins.
Lower values allow poorer quality images to be scanned for minutiae;
however, this also means fewer data points are identified.
Security Level
This value, more than image quality, will improve the chances of enrolling
difficult fingerprints. Lowering the security level effectively lowers the
number of minutia points that must be identified. It also increases the
possibility of false acceptance by the Zodiac Max readers.
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FACTORS AFFECTING ENROLLMENT
The quality of a fingerprint image is relative to the number of minutiae
points captured. If the number and locations of the minutiae remain
consistent whenever an individual’s fingerprint image is scanned and
captured, the fingerprint image is successfully matched to the pre-existing
template. Fingerprint images that do not possess an adequate number of
minutiae points may be unusable. The illustration below shows poor-quality
fingerprints, characterized by smudged, faded or otherwise distorted areas on
the fingerprint. These conditions can be caused by excessive dryness, wetness
or scarring of the skin at the fingertip.

The Zodiac Max fingerprint matching algorithm is capable of extracting the
correct minutiae even without the benefit of a perfect print. However, the
positioning of the finger and the relative wetness or dryness of the fingerprint
when it is placed on the optic window for scanning are both important
factors in getting a match.
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Correcting Wet/Dry Fingerprint Images
When the temperature is low, or just after hand washing, the fingerprint is
often dry. In this case, the user may moisturize their fingerprint by breathing
on it before applying it to the optic window. If the fingerprint is too wet, the
ridges and valleys are rendered indistinguishable. The lack of minutiae data
causes wet fingerprints to be rejected. This can be remedied by swiping the
fingerprint on a clean towel or cloth.
Position of the Fingerprint
In order to capture the most minutiae, maximize the surface area of the
fingerprint on the fingerprint input window. The first illustration below
shows the correct positioning of the fingerprint on the input window.
Contrast this with the second illustration, which shows the most common
mistake made during the initial phase of enrollment.
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Allowable Angle of Fingerprint Rotation
The Zodiac Max scanner allows up to ±45° for input fingerprint rotation, as
illustrated below.

Amount of Pressure Required for a Good-Quality Fingerprint
If too much pressure is applied to the sensor window, the ridges adhere to
each other and are rendered indistinguishable. In this case, the net effect is
similar to the hard-to-find minutiae of the wet fingerprint image. On the
other hand, if too little pressure is applied the resulting image is similar to
the dry fingerprint. Issues related to pressure are easily addressed, however. A
little practice is all that is needed for users to get the feel of it.
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